New Version of The OCTL2 Plugin Now Available

OCTL2 Plugin Supports MT4 Terminal Versions 509 and 600+

FXOpen is pleased to announce the release of the new and improved version of the One Click Trading & Level 2 Plugin. It now fully supports the upgraded MT4 trading terminal versions 600+ as well as previous version 509.

OCTL2 new features are:

  • Support of MT4 terminal v.600+ folder structure and new mql4 compiler
  • Increase of the market depth up to 1000 levels

Several minor bugs have also been fixed. We hope you will find these changes useful. Please, leave your feedback on the tool efficiency at the FXOpen Forum.

Download and install the market depth monitoring application (One Click Trading Level2 Plugin)

Kind Regards,  The FXOpen UK Team

FXOpen UK团队

邮箱: [email protected]

Live chat
返回
差价合约是复杂的工具,并且由于杠杆作用而具有快速亏损的风险。 差价合约是复杂的工具,并且由于杠杆作用而具有快速亏损的风险。 在与本提供商交易差价合约时,60%的零售投资者账户会亏损。 您应该考虑是否了解差价合约是如何运作的,以及您是否有能力承担损失资金的高风险。